Meta Tags problem.

Home Forums Theme Support Meta Tags problem.

  • Question status -
  • Ali Öztürk
    Participant

    Hi, this meta tags belong to my web site. How can i hide author meta tag? because it shows my user name “sklinigi48″. Or is there another way to delete all these metatags? Thanks.

    <meta name=”generator” content=”WordPress 4.0.1″ />
    <meta name=”template” content=”PersesMag 1.0″ />
    <meta name=”robots” content=”index,follow” />
    <meta name=”author” content=”sklinigi48″ />
    <meta name=”copyright” content=”Copyright (c) Aralık 2014″ />
    <meta name=”revised” content=”Cumartesi, Aralık 6th, 2014, 12:18 pm” />
    <meta name=”description” content=”Adam” />

    #4917
    Support Staff
    Keymaster

    Hi Ali,

    author meta tag is added by some plugin, not by theme. I’m guessing it’s SEO plugin. The easiest way to figure it out is to disable one by one plugin, and see if it disappears. Then search through plugin options and disable it.

    Best regards,
    Sinisa

    #4918
    Ali Öztürk
    Participant
    This reply has been marked as private.
    #4919
    Support Staff
    Keymaster

    You’re right, meta tag is added but on single page. Add this to your functions.php:

    add_filter( "{$prefix}_meta_author", '__return_false' );

    after

    add_filter( "{$prefix}_site_title", 'site_title_span' );

    Regards,
    Sinisa

    #4931

You must be logged in to reply to this topic.

Viewing 4 posts - 1 through 4 (of 4 total)